Bug 239288 - PHP before 5.2.1 allows attackers to bypass safe_mode and open_basedir restrictions via unspecified vectors in the session extension.
PHP before 5.2.1 allows attackers to bypass safe_mode and open_basedir restri...
Status: CLOSED DUPLICATE of bug 240155
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: php (Show other bugs)
4.5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
http://cve.mitre.org/cgi-bin/cvename....
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 09:17 EDT by paul boin
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 11:27:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Joe Orton 2007-05-15 11:27:29 EDT

*** This bug has been marked as a duplicate of 240155 ***

Note You need to log in before you can comment on or make changes to this bug.