Bug 239297 - unable to ping in subsecond intervals when locale is set
unable to ping in subsecond intervals when locale is set
Status: CLOSED DUPLICATE of bug 236725
Product: Fedora
Classification: Fedora
Component: iputils (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-07 09:42 EDT by Jiri Slaby
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 16:21:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Slaby 2007-05-07 09:42:07 EDT
While vanilla iputils are fine, your idn patch causes ping to not accept
command-line such as 'ping -i.2 www.redhat.com'. Fix it.

Hint: strchr(optarg, '.') with sscanf(optarg, "%f", &t) != 1 in ping_common.c in
the 'i' case.
Comment 1 Jiri Slaby 2007-06-03 15:02:27 EDT
ping. anybody cares?
Comment 2 Tomasz Kepczynski 2007-06-13 16:16:11 EDT
Nope. I filed this one for FC6 and it is still NEW. The bug is: 236725,
so the chance is this one will be closed as duplicate.
Comment 3 Jiri Slaby 2007-06-13 16:21:56 EDT
Oh fuck. Why don't anybody care? Weird.

*** This bug has been marked as a duplicate of 236725 ***

Note You need to log in before you can comment on or make changes to this bug.