Bug 23944 - Default Download directory.....
Default Download directory.....
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-12 23:01 EST by John J. Germs
Modified: 2014-03-16 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 23:09:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John J. Germs 2001-01-12 23:01:32 EST
For some reason when I set the default download directory it worked for
that session, but not the ones after that. I check preferences and it's
still set to my alternate directory. 
As an example the default is /G and I have changed it to /G/Downloads which
worked for the remainder of that session.  After logging out and then back
in it downloads to /G again even though it's set to /G/Downloads

Extra info in case it matters:
/G is a seperate partition and have changed my default home directory from
the typical /home/G to this parttion (/G)

I've tried upgrading to 4.76 (RH7 update) and even 4.76 (rawhide) without
any change. 

...G...
Comment 1 John J. Germs 2001-01-12 23:09:00 EST
Also: I changed the default home directory using Linuxconfig
Comment 2 Bill Nottingham 2001-01-19 17:47:07 EST
Netscape seems to default to the current directory on startup, no
matter what's in the preferences. This appears to be a Netscape
bug; since we don't have the source, we can't fix it. You can
try reporting it to Netscape at:
http://help.netscape.com/forms/bug-client.html

Note You need to log in before you can comment on or make changes to this bug.