This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 239468 - prism54pci: copious debug output to /var/log/messages
prism54pci: copious debug output to /var/log/messages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-08 12:52 EDT by Mike Bonnet
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 21:35:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Bonnet 2007-05-08 12:52:44 EDT
Description of problem:
When using the prism54pci softmac driver in the netdev kernels, there is a
continuous stream of debug output in hex to /var/log/messages.  For example:

May  8 12:48:45 liffey kernel:  00 b9 1d 07 2f 26 a9 4b 6f 21 a8 36 d1 19 54 5c
85 8e e4 91 aa

Version-Release number of selected component (if applicable):

Linux liffey.home 2.6.20-1.2948.2.3.fc6.netdev.12 #1 SMP Thu May 3 12:18:45 EDT
2007 i686 i686 i386 GNU/Linux

How reproducible:
always

Steps to Reproduce:
1. load prism54pci module, associate to an AP, start sending packets
2. look at /var/log/messages
3.
  
Actual results:
lots and lots of hex spewed to the log

Expected results:
no/minimal hex in the log

Additional info:
Comment 1 John W. Linville 2007-06-07 16:40:59 EDT
Did you install the correct firmware for the device?  Does FC6.netdev.14 work 
any better for you?
Comment 2 Mike Bonnet 2007-06-07 18:18:56 EDT
I think I have, after trying a number of firmwares it's the only one that works
(Netgear WG511 softmac (1260:3890), firmware version 2.4.12.0).  Unfortunately
I've already upgraded to F7, which does not have the debug output and seems to
be working, NetworkManager included!  There seemed to be some issue with setting
the essid, but that looks like it went away.  Are there any F7-based kernels
you'd like me to test with?  If not, this issue can probably be closed.

Note You need to log in before you can comment on or make changes to this bug.