This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 239476 - blender includes copy of ffmpeg
Summary: blender includes copy of ffmpeg
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
urgent
high
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-Legal
TreeView+ depends on / blocked
 
Reported: 2007-05-08 18:07 UTC by Ville Skyttä
Modified: 2009-09-21 19:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-20 18:56:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2007-05-08 18:07:03 UTC
The blender package includes a copy of ffmpeg in the extern/ffmpeg/ dir in the
source tarball.  Blender in Fedora can't be compiled with ffmpeg due to legal
reasons, and the ffmpeg source code needs to be removed from the source
tarball/source rpm as well.

Comment 1 Tom "spot" Callaway 2007-05-09 01:23:00 UTC
Indeed. This needs to be resolved, yesterday. Blocking FE-Legal.

Comment 2 Jochen Schmitt 2007-05-20 18:56:34 UTC
Should be done in 2.42a-24.


Note You need to log in before you can comment on or make changes to this bug.