Bug 239477 - System Freezes when information is transmitted over the network connnection
System Freezes when information is transmitted over the network connnection
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-08 14:16 EDT by Kamisamanou Burgess
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 07:13:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kamisamanou Burgess 2007-05-08 14:16:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070325 Firefox/2.0.0.3

Description of problem:
I have notice this behavior in Firefox, Pidgin, and yum. In firefox, if I attempt to visit a website, the system will freeze the moment it starts transferring www.***.com. In Pidgin, the system freezes when you attempt to connect to a im service. In yum, it occurs when it queries the repositories. This occurs in the Test 3 Release of Fedora on an Acer Aspire 3003 WLCi with a Broadcom 4318 air force one wireless b/g adapter and a SiS 900 Ethernet adapter. In my particular case, I upgraded to Test 3 from test 2 via yum.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Open a program that transmits/receives information over the internet
2. Attempt to transmit/receive information.
3.

Actual Results:
System Froze. Caps Lock light blinks.

Expected Results:
The information should have been transmitted or received.

Additional info:
Comment 1 Radek Vokal 2007-05-15 02:44:25 EDT
Is this somehow reproducible with netcat or why is it assigned on netcat?
Comment 2 Kamisamanou Burgess 2007-05-16 15:41:22 EDT
(In reply to comment #1)
> ...why is it assigned on netcat?
Because I didn't know where to put it. I looked for something that resembled
"network" and put it there.
Comment 3 Radek Vokal 2007-05-17 07:13:13 EDT
I guess this is your wifi card driver problem hence reassigning to kernel.

Note You need to log in before you can comment on or make changes to this bug.