Bug 239478 - Typo in RHEL5 /etc/X11/xinit/Xsession
Summary: Typo in RHEL5 /etc/X11/xinit/Xsession
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-xinit   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Reopened
: 236629 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-08 18:17 UTC by Issue Tracker
Modified: 2018-10-19 23:31 UTC (History)
4 users (show)

Fixed In Version: RHBA-2007-1046
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-22 18:40:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:1046 normal SHIPPED_LIVE xorg-x11-xinit bug fix update 2007-11-28 19:31:57 UTC

Description Issue Tracker 2007-05-08 18:17:29 UTC
Escalated to Bugzilla from IssueTracker

Comment 10 Daniel Riek 2007-10-04 16:33:12 UTC
Correcting component to xorg-x11-xinit

Comment 11 Søren Sandmann Pedersen 2007-11-06 21:34:33 UTC
Devel ack - we need to get this approved for 5.2 since this package is on
fastrack. It is completely trivial.

Comment 13 Søren Sandmann Pedersen 2007-11-06 22:39:26 UTC
Adding qa ack, since the package has already been approved for fastrack

Comment 14 Søren Sandmann Pedersen 2007-11-07 15:22:01 UTC
*** Bug 236629 has been marked as a duplicate of this bug. ***

Comment 17 errata-xmlrpc 2007-11-28 19:32:02 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1046.html


Comment 22 Bill C. Riemers 2008-06-26 16:20:48 UTC
Changed this bug to public, since it was marked duplicate of a public bug.


Note You need to log in before you can comment on or make changes to this bug.