Bug 239547 - The patch "xen: Add PACKET_AUXDATA cmsg" cause /usr/include/linux/if_packet.h broken
Summary: The patch "xen: Add PACKET_AUXDATA cmsg" cause /usr/include/linux/if_packet.h...
Status: CLOSED DUPLICATE of bug 238749
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
urgent
medium
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords: ZStream
Depends On: 233934
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-09 11:17 UTC by Ludek Smid
Modified: 2008-01-08 13:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 21:49:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ludek Smid 2007-05-09 11:17:15 UTC
This bug has been copied from bug #233934 and has been proposed to be backported
to 5.0 z-stream (EUS).

Comment 2 Don Howard 2007-05-11 21:49:01 UTC

*** This bug has been marked as a duplicate of 238749 ***


Note You need to log in before you can comment on or make changes to this bug.