Bug 239602 - Please provide /etc/networks
Summary: Please provide /etc/networks
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-09 20:14 UTC by Lennart Poettering
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version: 8.55-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 14:34:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lennart Poettering 2007-05-09 20:14:31 UTC
I am not quite sure if "initscripts" is the proper place to post this request.
Feel free to reassign this bug report, if it is not. This should probably be
filed against the owner package of /etc/hosts, but there seems to be none.

Please add a file /etc/networks containing the line:

link-local 169.254.0.0

to the package. This will make the output of "route" more useful and explain
where the Zeroconf routes come from.

And while we're at it you might also want to add:

default 0.0.0.0
loopback 127.0.0.0

Comment 1 Bill Nottingham 2007-07-27 14:34:43 UTC
Added in CVS, will be in 8.55-1.


Note You need to log in before you can comment on or make changes to this bug.