Bug 239603 - live cd image is too large to fit on cd
live cd image is too large to fit on cd
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-09 16:34 EDT by Joseph Shraibman
Modified: 2013-03-05 22:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-09 16:54:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Shraibman 2007-05-09 16:34:00 EDT
Description of problem:
The iso is too large.  Maybe it is because the test release includes too much
debugging information?

Version-Release number of selected component (if applicable):
fc7 test 4

Steps to Reproduce:
1.cdrecord dev=ATA:1,0,0 gracetime=2 fs=4096k driveropts=burnfree -v -useinfo
-sao -pad  -data F-6.93-x86_64-Live.iso

  
Actual results:

Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
Drive buf size : 1053696 = 1029 KB
Drive DMA Speed: 13667 kB/s 77x CD 9x DVD
FIFO size      : 4194304 = 4096 KB
pregap1: -1
Track 01: data   778 MB         padsize:   30 KB
Total size:      893 MB (88:32.42) = 398432 sectors
Lout start:      894 MB (88:34/32) = 398432 sectors
Current Secsize: 2048
ATIP info from disk:
  Indicated writing power: 5
  Is not unrestricted
  Is not erasable
  Disk sub type: Medium Type B, low Beta category (B-) (4)
  ATIP start of lead in:  -12369 (97:17/06)
  ATIP start of lead out: 359849 (79:59/74)
Disk type:    Short strategy type (Phthalocyanine or similar)
Manuf. index: 69
Manufacturer: Moser Baer India Limited
Manufacturer is guessed because of the orange forum embargo.
The orange forum likes to get money for recent information.
The information for this media may not be correct.
Blocks total: 359849 Blocks current: 359849 Blocks remaining: -38583
cdrecord: WARNING: Data may not fit on current disk.
cdrecord: Notice: Use -overburn option to write more than the official disk
capacity.
cdrecord: Notice: Most CD-writers do overburning only on SAO or RAW mode.


Additional info:
I had to burn to a dvd.
Comment 1 Jeremy Katz 2007-05-09 16:54:52 EDT
The x86_64 image is a DVD image (that's why it's called out not as a live CD)

Note You need to log in before you can comment on or make changes to this bug.