Bug 239619 - gallery2 update destroys configuration information
gallery2 update destroys configuration information
Status: CLOSED DUPLICATE of bug 239559
Product: Fedora
Classification: Fedora
Component: gallery2 (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-09 18:33 EDT by Joel
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-09 21:36:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel 2007-05-09 18:33:11 EDT
Description of problem:

The recent upgrade of gallery2 to 2.2 did not maintain configuration
information.  It also did not allow an upgrade.

Version-Release number of selected component (if applicable):

2.2 0.2.svn20070506.fc6

How reproducible:

yum update
from a previous version of gallery

Steps to Reproduce:
1.
2.
3.
  
Actual results:

gallery2 website is trashed as it can't be updated.

gallery website goes down with an awaiting install message
navigating through the install brings to a screen that says
no you need to upgrade
but the upgrade won't procede because config.php was reset by yum!


Expected results:
at minimum there would be rpmsave versions of all the critical configuration
files in /etc/

Additional info:
Comment 1 John Berninger 2007-05-09 21:36:03 EDT

*** This bug has been marked as a duplicate of 239559 ***

Note You need to log in before you can comment on or make changes to this bug.