Bug 239634 - LVM GUI interface in GNOME not Copied across from FC6
LVM GUI interface in GNOME not Copied across from FC6
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Brian Brock
LVM
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-09 22:07 EDT by Leslie Satenstein
Modified: 2007-11-30 17:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 14:04:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2007-05-09 22:07:22 EDT
Description of problem:

GUI version of LVM is not in GNOME menu for FC7. 

Version-Release number of selected component (if applicable):


How reproducible:

Boot and check for yourself.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Wysochanski 2007-05-14 22:06:56 EDT
Sounds like system-config-lvm - maybe jparsons can handle or comment/redeploy as
necessary.
Comment 2 Jim Parsons 2007-05-15 11:09:33 EDT
There was an issue with s-c-lvm not invoking a root password dialog when
launched from the menu, due to a change in pam config. I recently fixed this and
got a waiver to check it in last week. All should be OK - I tested it and it
works fine. Did someone jerk this app drom the menu listing?
Comment 3 Leslie Satenstein 2007-05-15 13:54:11 EDT
Will it go out as an install patch by the 18th or thereabouts?
Comment 4 Jim Parsons 2007-05-15 14:04:10 EDT
I just saw it running in yesterday's build. This is not broken. 

Note You need to log in before you can comment on or make changes to this bug.