Bug 23974 - disk one of two - NEITHER of which work
disk one of two - NEITHER of which work
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-14 00:58 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 19:51:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-14 00:58:55 EST
install exited abnormally - over a dozen attempts at install -no luck -different reason every time.
-error 9 - error 11 - can't read lib files. Purchased with book - even the book has errors and omissions.
Purchased second disk  -VER 7 - actually had part of it installed, but not Gnome .Can,t decide how much
space it needs . At one point wanted 545M more space in the / .Again multiple attempts -multiple failures -
multiple excuses, the last of which follows

Traceback (innermost last):
  File "/usr/bin/anaconda", line
 438, in?
         intf.run(todo, test = test)

and yes, I tried every conceivable type of installation, including minimum. Will make one final attempt and 
if it doesn't shape up, both disks go in the garbage and the book goes in the fire - but not before I reformat
and go back to dos and windows.

NG Carbert
Comment 1 Michael Fulbright 2001-01-15 19:23:25 EST
I'm not aware of Red Hat Linux being in a book. Version 6.1 is a very old
version.  What does the first screen say that comes up?
Comment 2 Need Real Name 2001-01-16 10:37:31 EST
Thanks for your comments!

OK, here's the deal:
attempting to install to a 586 - 48 meg EDO - 1 gig HD so I could get into linux. 
The book -Red hat linux for dummies (poetic?) ;authored Jon Hall & Paul Serry.
Install detects everything correctly except the monitor -fun begins :-)

unpacks the kernel , mounts file system, first hint of trouble - 
Ramdisk: Compressed image found at block 0
EXT2-fs warning: checktime reached;, running e2fsck is recommended
VFS: Mounted root (ext2 filessystem)
Greetings.
REd Hat install init version 6.0 starting
mounting  /proc filesystem... done
mounting /dev/pts (unix89 pty) filesystem... done
checking for writable /temp... yes
running install...
running /sbin/loader
install exited abnormally -- received ssignal 11
sending termination signals...done
sending kill signals...done
unmounting filesystems...
	/mnt/source
	/dev/pts
	/proc
you may safely reboot your system   "HOW?? TO WHAT??"

second attempt:
loaads goes through install as far as 'Package Installation"
-processing window
-GNU libc libraries
----New  msg spread all over the screenwith pretty red background-----
install exited abnormally -- received signal 7 
		sending termination signals , etc;
3M of 562 installed

3rd atteempt this morning;

82 packages 108M installed
received signal 7   etc;;  This is the first time in over 50 ties it's been this far.

4th attempt
goes through to pkg install - interesting design on background

--------------
--------------
      - <cursor>
disk space
You don't appear to ;have enough space to install the packages you've selected.
you need more space on the following filesystems
Mount Point        Space Needed
/                               521M
              OK   (Oh yeah!)
installation to begin
pkg inst
processing
disk space again  /  needs 521M
              OK
preparing to install
diskspace  521M? are you having as much fun as I am :-)
back to current disk partitions 
/  80M
/usr  826M  - Hey I just want to get it installed
swap 48M 
recommended by book

changed to
swap  48M
/  605 M - in case it needs 521 plus the original 80
/usr 300M
Not enough space - not allocated
drive summary
drive    Geom [C/H/S] Total     Used    Free
hda       [971/32/63]    955M     653M    302M     [######      ]
no way to edit /usr - delete all 
new-
/    605M
/swap    48M
/usr 100M  grow to fill disk    -actual == 302M    neat eh?
installation to begin
window=

Eception Occurred

Traceback (innermost last):
File "/usr/bin/anaconda", line  225 in?
     intf.run(todo,test = test)



File
"../../../RedHat/instimage/usr.lib/python1.5/site-packagees/text.py"'
line 572, in __call__

OK           Debug

Ok  kills    tried debug once before fills the screen with  something like [24   ?
Comment 3 Need Real Name 2001-01-16 12:14:51 EST
PS -had breakfast and when I came back gui installer was up
what the heck--pushed some buttons. preparing to install 
not enough space need 283M /usr ---
is that in addition to the 302M allocated? How much actual disk space is
required to install Gnome? Install says packages total 562M. Is it possible to 
put Gnome on a 1 gig driv? This is ver 6.1 -- how much space required for ver7?
I beleive the installer is ver 6.0
Need more coffee.  :-)
NGC
Comment 4 Michael Fulbright 2001-02-21 18:08:09 EST
Part of the problem is you have Linux already installed (if you do a 'df'
command under 6.1 how much space is free?).

When you install it has to take into account the already existing files.

If you just installed over the 6.1 (and formatted the drives) it would fit in 1
Gig (I'm not saying erase all your DATA!).
Comment 5 Need Real Name 2001-02-27 19:51:51 EST
The install was attempted  to a completely empty 1 gig drive. Formatted, fdisked and given entirely to linux. linux formatted it all to a 
 system 
that took me two days to recover because nothing that normally worked before was valid. I finally had to format the drive using a
batch file killer from the old days,  then I got my hard drive back. Now running DOS and win95 ( light years ahead of linux). Thanks 
for your input and I hope you can get linux up to speed in the near future as I truly believe there is a need for such a OS. If I might 
offer one small bit of advice - concentrate on a decent installer and getting the required disk space for the GUI down to a reasonable
level. I'd like to stay with you but I don't know enough about this to be of any help and I don't have the time to play with it.
reddog : over and out.
Comment 6 Michael Fulbright 2001-02-28 10:26:58 EST
Sorry this did not work this time - please open a new report if you have any
future problems.

Note You need to log in before you can comment on or make changes to this bug.