Bug 23975 - error: on RPM -K despite entry in changelog
error: on RPM -K despite entry in changelog
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-14 01:52 EST by Andrew Bartlett
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-14 01:54:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Bartlett 2001-01-14 01:52:56 EST
Despite the entry in the latest changelog for RPM, all rpm -V responces
still start with 'error:'.  Did somthing go astray with the packaging?

The version is rpm-4.0.2-0.23 that I have recompiled from source on a
mostly Rawhide system (RH7 based).
Comment 1 Andrew Bartlett 2001-01-14 01:54:27 EST
Sorry, make that rpm -K (as in signature verification)
Comment 2 Jeff Johnson 2001-01-14 12:11:38 EST
Here's what I see with rpm-4.0.2-0.25:

bash$ rpm -K /D/7.1/i386/rpm-4.0.2-0.25.i386.rpm 
/D/7.1/i386/rpm-4.0.2-0.25.i386.rpm: md5 OK
Comment 3 Andrew Bartlett 2001-01-14 18:22:34 EST
OK, thanks.  The latest version of RPM in mirror.aarnet.edu.au/redhat/rawhide
(.au access only) is rpm-4.0.2-0.23, so its probably been spotted and fixed.

I'll wait for the mirror to catch up again.

Note You need to log in before you can comment on or make changes to this bug.