Bug 239758 - sound card perfectly detected but no sound at all.
Summary: sound card perfectly detected but no sound at all.
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: sndconfig   
(Show other bugs)
Version: rawhide
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-11 02:11 UTC by elmismo desiempre
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 08:43:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log (70.60 KB, text/plain)
2007-05-11 02:20 UTC, elmismo desiempre
no flags Details

Description elmismo desiempre 2007-05-11 02:11:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070417 Fedora/2.0.0.3-4.fc7 Firefox/2.0.0.3

Description of problem:

00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)

Version-Release number of selected component (if applicable):
Laptop toshiba p105-s6024

How reproducible:
Always


Steps to Reproduce:
1.turn on the computer and try any thing to sound and nothing will sound.
2.
3.

Actual Results:


Expected Results:


Additional info:
So far none of the linux distros have been able to make this sound card work. I have found hundreds of websites with users asking for a solution. SO BE THE FIRST TO SOLVE THIS PROBLEM!.
Some people say that it was a kernel problem others it is an ACPI problem other just a bug.

Comment 1 elmismo desiempre 2007-05-11 02:20:57 UTC
Created attachment 154511 [details]
scsconfig.log

Comment 2 Martin Stransky 2007-05-16 08:43:25 UTC
Please report your problem to ALSA project (www.alsa-project.org). They're the
authors of linux sound system and they should know where the problem is. btw.
there's a new ALSA available (1.0.14rc4) so you can check the update (more at
http://people.redhat.com/stransky/alsa/)


Note You need to log in before you can comment on or make changes to this bug.