Bug 239762 - Gaim is now Pidgin 2.0.0.0 (stable) - please obsolete package in FC6
Gaim is now Pidgin 2.0.0.0 (stable) - please obsolete package in FC6
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
http://www.pidgin.im
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-11 01:57 EDT by Răzvan Sandu
Modified: 2007-11-30 17:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 06:36:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2007-05-11 01:57:17 EDT
Description of problem:

The Gaim package changed name(for legal reasons). It is called Pidgin now and it
arrived at version 2.0.0.0 (stable).

A text version (console) is available too, under the name Finch.

Since Pidgin is the default and most complete IM solution for Linux (as far as I
 know), please provide RPM packages for FC6 and FC7.

The new RPM packages should obsolete previous Gaim packages, upgrading/removing
them.

Version-Release number of selected component (if applicable):
gaim-2.0.0.0beta7
Pidgin 2.0.0.0

How reproducible:
Always.

  
Actual results:
Pidgin 2.0.0.0 and Finch RPM packages doesn't exist for FC6 and FC7 (as Updates).

Expected results:
Pidgin and Finch RPM packages should be included, obsoleting the old ones.

Additional info:
Comment 1 Stu Tomlinson 2007-05-11 06:36:00 EDT

*** This bug has been marked as a duplicate of 235615 ***

Note You need to log in before you can comment on or make changes to this bug.