Bug 239776 - Can't set/unset 'job-hold-until'
Summary: Can't set/unset 'job-hold-until'
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F7Update 239748
TreeView+ depends on / blocked
 
Reported: 2007-05-11 09:39 UTC by Tim Waugh
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.7.63.2-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 21:04:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2007-05-11 09:39:48 UTC
I don't seem to be able to set/unset the 'job-hold-until' network default option.

0.7.63.1-1.fc7

Comment 1 Tim Waugh 2007-05-11 12:57:24 UTC
Oh, it's because job-hold-until-default is always in the printer attributes, so
we need to add some GUI bits for it.

Comment 2 Tim Waugh 2007-05-23 12:10:14 UTC
Fixed in CVS.

Comment 3 Tim Waugh 2007-06-07 12:20:57 UTC
Needs to be backported to F-7.

Comment 4 Fedora Update System 2007-06-07 15:56:39 UTC
system-config-printer-0.7.63.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Tim Waugh 2007-06-08 08:40:18 UTC
Fix verified.

Comment 6 Fedora Update System 2007-06-11 22:03:39 UTC
system-config-printer-0.7.63.2-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2007-06-13 21:04:42 UTC
system-config-printer-0.7.63.2-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.