Bug 239799 - gdm FedoraFlyingHigh artwork looks poor on widescreen display: aspect ratio issue?
Summary: gdm FedoraFlyingHigh artwork looks poor on widescreen display: aspect ratio i...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-11 13:03 UTC by Dave Malcolm
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 15:54:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Malcolm 2007-05-11 13:03:52 UTC
Description of problem:
Am running rawhide (post F7T4) on an HP Pavillion dv1100 laptop.  Regular X
resolution when logged in is 1280x768.

The gdm login screen looks poor: the FedoraFlyingHigh theme looks like it's
being displayed with the wrong aspect ratio: everything is scretched vertically.

Version-Release number of selected component (if applicable):
redhat-artwork-5.0.12-7.fc7

How reproducible:
Appears to only affect initial login.  Once logged in as my normal account,
upong using the user switcher, the gdm screen looks fine.

Comment 1 Dave Malcolm 2007-05-11 13:14:09 UTC
OK: it doesn't seem to be the background: it's the user icons:  they're
stretched vertically, to an extent that it looks noticably wrong.

Reassigning to gdm

Comment 2 Ray Strode [halfline] 2007-05-11 13:31:11 UTC
can I get a screenshot?

Comment 3 Dave Malcolm 2007-05-18 15:54:03 UTC
BTW how would I get a screenshot?

In any case, after an update to latest rawhide, this is working much better now:
the login screen is attractive on this laptop; closing RAWHIDE.

I believe the resolution in gdm may now be set up correctly to match the screen
aspect ratio.


Note You need to log in before you can comment on or make changes to this bug.