This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 239810 - UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 5: ordinal not in range(128)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 5: ordin...
Status: CLOSED DUPLICATE of bug 239229
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-05-11 10:06 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 12:45:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-05-11 10:06:39 EDT
Description of problem:

# /usr/bin/smoltSendProfile
Traceback (most recent call last):
  File "/usr/bin/smoltSendProfile", line 102, in <module>
    print profile.getProfile()
  File "/usr/share/smolt/client/smolt.py", line 379, in getProfile
    printBuffer.append('\t%s: %s' % (label, data))
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 5: ordinal
not in range(128)


Version-Release number of selected component (if applicable):
smolt-0.9.7.1-4.fc7.noarch
Comment 1 Mike McGrath 2007-05-11 12:45:58 EDT

*** This bug has been marked as a duplicate of 239229 ***

Note You need to log in before you can comment on or make changes to this bug.