Bug 239815 - Erratic Mouse behavior in virt-manager
Erratic Mouse behavior in virt-manager
Status: CLOSED DUPLICATE of bug 439048
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-11 10:28 EDT by Chris Runge
Modified: 2009-01-21 16:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 16:50:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ovidio DeJesus 2007-05-11 10:28:43 EDT
After installing RHEL 5, including patch virt-manager 0.2.6-7.0.1.el5, the mouse
behaves erratically inside the virtual client's window.  It happens for RHEL as
well as WINXP and WIN2003 clients.  The mouse tends to hang constantly, having
to "shake" it to un-stuck it.  It will work from the bottom of the screen up
until the middle, or from the left to the middle, etc, etc.  I have replicated
the behavior on my T60p laptop, and a rackmount system at the customer site.
Comment 2 Cole Robinson 2009-01-21 16:50:16 EST

*** This bug has been marked as a duplicate of bug 439048 ***

Note You need to log in before you can comment on or make changes to this bug.