Bug 239860 - [RHEL5 RT] Starting hidd: Can't listen on HID control channel: Permission denied
Summary: [RHEL5 RT] Starting hidd: Can't listen on HID control channel: Permission denied
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Guy Streeter
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-11 19:08 UTC by Jeff Burke
Modified: 2016-02-10 01:32 UTC (History)
1 user (show)

Fixed In Version: selinux-policy-2.4.6-67.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 12:48:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Burke 2007-05-11 19:08:17 UTC
Description of problem:
<May/11 03:05 pm>Starting hidd: Can't listen on HID control channel: Permission
denied <May/11 03:05 pm>[FAILED]

Version-Release number of selected component (if applicable):
2.6.21.4.el5rt

How reproducible:
always

Steps to Reproduce:
1. Install RHEL5 GA, them install kernel-rt-2.6.21.4.el5rt then reboot.

 
Additional info:
This was seen on a "HotList" system dl360-01.rhts.boston.redhat.com

Comment 1 Guy Streeter 2007-05-15 22:12:25 UTC
Where did you find this message? I don't see it dmesg or /var/log/messages.


Comment 2 Jeff Burke 2007-05-22 12:48:15 UTC
I could not duplicate this issue. When trying to find out why/when it was
happening I stumbled apon the reason why I did not always see it.

Turns out tat this was fixed with selinux-policy update, On the machine I had
seen this issue on was using an older verion of selinux-policy, it was using the
one that shipped with RHEL5 GA. When I updated the policy it worked as expected.

Jeff


Note You need to log in before you can comment on or make changes to this bug.