This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 239894 - wakes up often (unnecessarily?)
wakes up often (unnecessarily?)
Status: CLOSED DUPLICATE of bug 227476
Product: Fedora
Classification: Fedora
Component: at-spi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-11 19:47 EDT by Bill Nottingham
Modified: 2014-03-16 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 19:49:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-05-11 19:47:22 EDT
Description of problem:

When sitting at an idle GDM display, 30-40% of the computer's wakeups are from
at-spi-registry.

(measured with powertop, http://www.linuxpowertop.org/)

Version-Release number of selected component (if applicable):

at-spi-1.18.1-1.fc7
Comment 1 Bill Nottingham 2007-05-11 19:49:42 EDT

*** This bug has been marked as a duplicate of 227476 ***

Note You need to log in before you can comment on or make changes to this bug.