Bug 239935 - AC'97 Sis7012 No sound card detection
Summary: AC'97 Sis7012 No sound card detection
Status: CLOSED DUPLICATE of bug 196597
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: alsa-lib (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-12 19:12 UTC by Alex Celi
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 13:58:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log file (34.60 KB, text/plain)
2007-05-12 19:12 UTC, Alex Celi
no flags Details

Description Alex Celi 2007-05-12 19:12:40 UTC
Description of problem: AC'97 Sis7012 No sound card detection


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

[root@alex][~> cat /root/scsrun.log 
------- System Config Soundcard Log --------
sáb may 12 14:09:01 PET 2007

Playing WAVE '/usr/share/system-config-soundcard/sound-sample.wav' : Signed 16
bit Little Endian, Rate 44100 Hz, Stereo

Additional info:

Comment 1 Alex Celi 2007-05-12 19:12:40 UTC
Created attachment 154590 [details]
scsconfig.log file

Comment 2 Martin Stransky 2007-05-16 08:38:36 UTC
Your soundcard is detected properly. But you've used the alsaconf utiliy for
sound configuration. Alsaconf isn't used in fedora, it's used by upstream. So
you can:

- remove alsa-utils, alsa-lib packages and install them from scratch. Use
system-config-soundcard and update your sound configuration. You need to update
/etc/modprobe.conf and /etc/asound.conf.

- report your problem to ALSA project (www.alsa-project.org) and complain about
alsaconf there.

Comment 3 Vedran Miletić 2007-05-21 20:04:13 UTC
Support for this soundcard (SiS 7012) is broken since 2.6.18 (I haven't tested 
in 2.6.20 yet). This bug has been around for a while in FC6, so it's quite 
logical to expect it in RHEL5 as well. Please duplicate this to bug 196597, 
it's the same issue.

Comment 4 Martin Stransky 2007-05-22 13:58:42 UTC
okay, thanks.

*** This bug has been marked as a duplicate of 196597 ***


Note You need to log in before you can comment on or make changes to this bug.