Bug 239946 - May 12th, development tree boot.iso fails to retrieve minstg2.img or stage2.img
May 12th, development tree boot.iso fails to retrieve minstg2.img or stage2.img
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-12 22:45 EDT by Jasper O. Hartline
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 21:43:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jasper O. Hartline 2007-05-12 22:45:02 EDT
Description of problem:
Using the development tree's boot.iso, and using both HTTP and FTP methods with
a CNET PRO200 ethernet device, which has previously and may still have problems
with dmfe.ko and tulip.ko trying to claim the device, I am unable to perform an
HTTP or FTP installation from any set of 6 or more mirrors both FTP and HTTP
that I have tried.

Mirros used include:
fedora.inode.at
download.fedora.redhat.com
mirrors.kernel.org

What happens is, I either get an "Unable to retrieve minstg2.img" message, or I
just get sent back to the mirror URL entry screens after entering a mirror to use.

Version-Release number of selected component (if applicable):
11.2.0.58

How reproducible:
Use a CNET PRO200 ethernet card and try an HTTP or FTP repository installation.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
No additional information at this time.
Comment 1 Jasper O. Hartline 2007-05-12 23:44:24 EDT
The alternate consoles show messages of the files being retrieved, but also say:
"Reverse lookup of <server address> failed"
"We don't have reverse lookups for IPv6 yet."

I also disabled IPv6 during the setting up of the interface choosing just IPv4.
Comment 2 Jasper O. Hartline 2007-05-14 11:01:38 EDT
I have done more testing, thanks for waiting.
The only way I've been able to get anything done with this boot.iso is to
actually rsync a May 12th updated tree to a local server and start an install
over HTTP.
This works, however.. more problems occur trying to use anything related to LVM
in the text mode installer.

I get either "Could not format partitions this is a fatal error press reboot to
restart the machine" errors, and after that I formatted the LogVol00 partition
myself and restarted the installation at which time I recieved a "Could not
mount VolGroup00/LogVol00 as /: no such file or directory please press enter to
reboot the machine" errors also. I am now attempting a VNC installation. I'll
see how that plays out.
Comment 3 Jasper O. Hartline 2007-05-14 20:55:14 EDT
Ok. I was able to perform an installation, I used the VNC method to obtain LVM
functionality that worked, and I added 256MB of RAM to the machine to also not
crawl through it. That is about all I could do on this machine to get an
installation performed.

If you need any information let me know.
Comment 4 Jasper O. Hartline 2007-05-15 20:38:17 EDT
Well, this is stupid.
When I had originally tried using the boot.iso I could have swore I put in
192.168.1.15/255.255.255.0 as prefix and IP address under manual configuration.
I recieved an error and the error message led me to beleive instead of the
prefix taking a 4 block octet it wanted just a single integer. So I typed in "1".
Apparently this made the netmask 128.0.0.1 and that is why these problems were
occuring.

I think now that I may have made a typo in the prefix feild, and not
understanding the error thinking that I typed in the prefix correctly, used a
number which made the netmask wrong.

Sorry about that!
I will try to be less hasty next time, that keyboard is an older type keyboard
with large keys that you literally have to bang on to get it to type without
catching and not being depressed. 
Anyhow, you can close this.. thanks!
Comment 5 David Cantrell 2007-05-16 10:23:29 EDT
What did you not understand about the error?  I might be able to reword it a bit.
Comment 6 Bug Zapper 2008-04-03 20:40:23 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 7 Bug Zapper 2008-05-06 21:43:48 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

Note You need to log in before you can comment on or make changes to this bug.