Bug 24 - mformat a: gives error when used out of the boxm
Summary: mformat a: gives error when used out of the boxm
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mtools   
(Show other bugs)
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
: 182 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-10 18:23 UTC by Matt Wilson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 19:50:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Wilson 1998-11-10 18:23:58 UTC
# mformat a:
mformat: Non-removable media is not supported (You must tell
the complete geometry of the disk, either in /etc/mtools or
on the command line)

Comment 1 seva 1998-11-19 14:14:59 UTC
Fix:

Change /etc/mtools.conf to be:

# Linux floppy drives
drive a: file="/dev/fd0" exclusive 1.44m
drive b: file="/dev/fd1" exclusive 1.44m

Instead of:

# Linux floppy drives
drive a: file="/dev/fd0" exclusive
drive b: file="/dev/fd1" exclusive

As described in mtools(1)3 man page.

/Seva

Comment 2 Derek Tattersall 1998-11-19 16:33:59 UTC
Seva's patch to /etc/mtools.conf works properly.

Comment 3 Bill Nottingham 1998-11-24 15:50:59 UTC
*** Bug 182 has been marked as a duplicate of this bug. ***

Comment 4 seva 1998-11-26 18:43:59 UTC
Only problem is what is they have a 1.2m disk?

Comment 5 Cristian Gafton 1999-03-18 19:50:59 UTC
Fixed in the current beta


Note You need to log in before you can comment on or make changes to this bug.