Bug 24001 - Installation failed in rel 7.0
Installation failed in rel 7.0
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-14 15:35 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-14 15:36:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
installation failure in rel 7 (979 bytes, text/plain)
2001-01-14 15:36 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-01-14 15:35:14 EST
Installation failure in release 7. Formatting after package selection fails
with the following debug saved to floppy:

Traceback (innermost last):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in 
run
    rc = self.todo.doInstall ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + 
fstab.filesystemSpace(mntPoint)[0][0] + \
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount 
+ '/' + mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in 
fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 
'No such file or directory')

Local variables in innermost frame:
fsystem: 
/mnt/sysimage//dosc

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


This is a (hopefully) dual boot system with the windows 98 set at a mount 
point of /dosc. Partitioning is as follows

/dosc   4000m    fat32
/       2000m    linux native
/usr    3000m    linux native
/opt    2250m    linux native
swap    125m
swap    125m

RHBA 2000:084 seemed to fit the bill, but the file size exceeds a floppy 
diskette capacity. Rawrite will fail to create a proper .img file with this 
update as currently posted due to the file being to big to fit on a 
standard floppy.

All help will be appreciated.

Regards,

Sam
Comment 1 Need Real Name 2001-01-14 15:36:27 EST
Created attachment 7590 [details]
installation failure in rel 7
Comment 2 Daniel Roesen 2001-01-15 11:08:27 EST
http://www.redhat.com/support/errata/RHBA-2000-084-04.html

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.