Bug 240015 - [RHEL5 RT] Kernel boot errors on
Summary: [RHEL5 RT] Kernel boot errors on
Status: CLOSED DUPLICATE of bug 242147
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Steven Rostedt
QA Contact:
URL: http://rhts.lab.boston.redhat.com/cgi...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-14 12:29 UTC by Jeff Burke
Modified: 2008-02-27 19:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-07 19:35:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Burke 2007-05-14 12:29:32 UTC
Description of problem:
 While booting with the 2.6.21-4.el5rt Kernel that system reports several errors.

Version-Release number of selected component (if applicable):
 2.6.21-4.el5rt

How reproducible:
 Always

Steps to Reproduce:
1. Using the RHTS system ibm-defiant.rhts.boston.redhat.com boot with a RHEL5-GA
base the install the 2.6.21-4.el5rt on top and reboot.
  
Actual results:
 aer: probe of 0000:00:02.0:pcie01 failed with error 2
 aer: probe of 0000:00:03.0:pcie01 failed with error 1
 aer: probe of 0000:00:04.0:pcie01 failed with error 2
 aer: probe of 0000:00:05.0:pcie01 failed with error 1
 aer: probe of 0000:00:06.0:pcie01 failed with error 2
 aer: probe of 0000:00:07.0:pcie01 failed with error 2
 i8042: probe of i8042 failed with error -5
 rtc_cmos: probe of 00:06 failed with error -16
 Evaluate _OSC Set fails. Status = 0x0005
 Evaluate _OSC Set fails. Status = 0x0005
 aer_init: AER service init fails - Run ACPI _OSC fails
 aer: probe of 0000:00:02.0:pcie01 failed with error 2
 aer_init: AER service init fails - No ACPI _OSC support
 aer: probe of 0000:00:03.0:pcie01 failed with error 1
 Evaluate _OSC Set fails. Status = 0x0005
 Evaluate _OSC Set fails. Status = 0x0005
 aer_init: AER service init fails - Run ACPI _OSC fails
 aer: probe of 0000:00:04.0:pcie01 failed with error 2
 aer_init: AER service init fails - No ACPI _OSC support
 aer: probe of 0000:00:05.0:pcie01 failed with error 1
 Evaluate _OSC Set fails. Status = 0x0005
 Evaluate _OSC Set fails. Status = 0x0005
 aer_init: AER service init fails - Run ACPI _OSC fails
 aer: probe of 0000:00:06.0:pcie01 failed with error 2
 Evaluate _OSC Set fails. Status = 0x0005
 Evaluate _OSC Set fails. Status = 0x0005
 aer_init: AER service init fails - Run ACPI _OSC fails
 aer: probe of 0000:00:07.0:pcie01 failed with error 2
 i8042: probe of i8042 failed with error -5
 sda: test WP failed, assume Write Enabled
 sda: asking for cache data failed
 sda: test WP failed, assume Write Enabled
 sda: asking for cache data failed
 rtc_cmos: probe of 00:06 failed with error -16
 WARNING: experimental RCU implementation.

Expected results:
 Under normal circumstances the system should not report errors during normal boot.

Additional info:
 Here is a link to the boot messages:
http://rhts.lab.boston.redhat.com/testlogs/579/1991/12662/boot.messages

 System specific information:
System Information
	Manufacturer: IBM
	Product Name: IBM System x3550 -[7978D5Z]-
	Version: Not Specified
	Serial Number: 23A0032
	UUID: 66508C51-EA1D-B211-82BC-F7AF71452917
	Wake-up Type: AC Power Restored
	SKU Number: Not Specified
	Family: Not Specified

Comment 1 Tim Burke 2007-06-07 19:35:39 UTC

*** This bug has been marked as a duplicate of 242147 ***


Note You need to log in before you can comment on or make changes to this bug.