Bug 24002 - Installer hangs on Alpha UDB
Installer hangs on Alpha UDB
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
alpha Linux
low Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-14 16:26 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-18 14:59:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-14 16:26:06 EST
The text installer hangs during installation on Alpha UDB after entering 
the new root password, regardless of what installation type is selected, 
or what installation method is used.
Comment 1 Bill Nottingham 2001-01-15 11:11:02 EST
How much memory do you have?
Comment 2 Pierre Phaneuf 2001-01-15 12:11:39 EST
I have the exact same problem on my Multia (166 MHz, 64 megs). I tried Red Hat
7.0, 6.2 and 6.1, all with the same problem.
Comment 3 Michael Fulbright 2001-01-15 19:22:23 EST
What type of install are you performing (step by step instructions on how to
reproduce always helps)?
Comment 4 Pierre Phaneuf 2001-01-16 00:09:47 EST
I downloaded the generic.img and ramdisk.img files and dd'ed them to floppies,
which I booted from ARM using "boot dva0 -flags 0". After a while (and a few
soft errors), the kernel booted and asked for the ramdisk floppy, which I then
inserted and pressed enter as instructed.

I then followed the installation instructions as usual (installing from a Red
Hat FTP site mirror through my masqueraded ADSL link). After entering the root
password, the dialog box disappeared, but the "Set Root Password" title remained
on the right side of the first line of the screen. I left it like that for the
whole night, in case it was just stuck in molasse, but the next morning it was
at the exact same place.

The machine was not frozen, I could still switch VTs (this is a non-expert
text-mode install).

"cat /proc/loadavg" revealed a load of around 2. Rummaging through /proc, I
found that the process that took the most CPU was "anaconda.real", or something
similar.

I also tried with 6.2 and 6.1, which got me the exact same results. Then I tried
with 5.2, but I had a different problem (I was FTPing to my own server which had
the CD-ROM mounted), where it couldn't set passive mode consistently on the same
file (sounds like a different problem).
Comment 5 Michael Fulbright 2001-01-26 18:35:45 EST
I am assigning this to an engineer. I'm reasonably certain, however, the UDB is
not a supported platform for Red Hat Linux 7.
Comment 6 Charles R. Anderson 2001-07-05 21:27:34 EDT
I have the exact same problem also with a Multia 166 MHz, 64 MB RAM, but with
Red Hat Linux 7.1.  I was doing this with a BSD disklabel for the partition
table, and an FTP install to a server one switch away.  No network traffic is
captured between the Multia and the FTP server after the installer hangs.


Note You need to log in before you can comment on or make changes to this bug.