Bug 24003 - newaliases fails with /etc/aliases file not found
Summary: newaliases fails with /etc/aliases file not found
Status: CLOSED DUPLICATE of bug 23900
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard: Florence Beta-3
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-14 21:38 UTC by Henri Schlereth
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 21:46:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-01-14 21:38:50 UTC
mailq message 'alias database not available root' (logwatch messages)
newaliases bitches that /etc/aliases file doesnt exist. File exists. Reverted to previous sendmail.cf, restarted 
and newaliases works. This was on an upgrade RH7.0 --> beta2.

Comment 1 Henri Schlereth 2001-01-15 10:55:36 UTC
The beta2 sendmail.cf has
AliasFile = '/etc/aliases' which causes sendmail to barf
The RH7.0 sendmail.cf has:
AliasFile = /etc/aliases which works. The no tick marks wins.

Comment 2 Glen Foster 2001-01-15 21:46:35 UTC
This defect is considered MUST-FIX for Florence Beta-3


Comment 3 Henri Schlereth 2001-01-17 19:40:21 UTC
This is all related to the tick marks in the sendmail.cf file on the aliases file.

*** This bug has been marked as a duplicate of 23900 ***


Note You need to log in before you can comment on or make changes to this bug.