Bug 24003 - newaliases fails with /etc/aliases file not found
newaliases fails with /etc/aliases file not found
Status: CLOSED DUPLICATE of bug 23900
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-14 16:38 EST by Henri Schlereth
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 16:46:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-01-14 16:38:50 EST
mailq message 'alias database not available root' (logwatch messages)
newaliases bitches that /etc/aliases file doesnt exist. File exists. Reverted to previous sendmail.cf, restarted 
and newaliases works. This was on an upgrade RH7.0 --> beta2.
Comment 1 Henri Schlereth 2001-01-15 05:55:36 EST
The beta2 sendmail.cf has
AliasFile = '/etc/aliases' which causes sendmail to barf
The RH7.0 sendmail.cf has:
AliasFile = /etc/aliases which works. The no tick marks wins.
Comment 2 Glen Foster 2001-01-15 16:46:35 EST
This defect is considered MUST-FIX for Florence Beta-3
Comment 3 Henri Schlereth 2001-01-17 14:40:21 EST
This is all related to the tick marks in the sendmail.cf file on the aliases file.

*** This bug has been marked as a duplicate of 23900 ***

Note You need to log in before you can comment on or make changes to this bug.