Bug 24006 - Kickstart placing partition over 1024 cylinders
Summary: Kickstart placing partition over 1024 cylinders
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-14 21:59 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 23:41:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-14 21:59:54 UTC
I have a kickstart installation with

part / --size 500
part swap --size 127
part /var --size 2000
part /usr --size 1000 --grow

which fails, because installer places the first partition with kernel above the 1024 cylinder boundary. I cannot affect the placing of the 
root partition. Is there a newer version of the installer available which has more intelligence? Is it fixed in 7.0? It seems like a growing problem 
as disks are getting bigger too.

Comment 1 Michael Fulbright 2001-01-16 00:33:55 UTC
Have you tried making a /boot partition of about 50 megs in size?

Comment 2 Need Real Name 2001-01-17 15:20:43 UTC
Thank you, this did it.


Comment 3 Pekka Savola 2001-04-20 14:22:53 UTC
Please note that 6.2 and 7.0 appear to function the same way here.

If partitions that are --grow'n don't have enough space, the installer goes
crazy and 
starts throwing partitions around quite recklessly.

See #36837



Note You need to log in before you can comment on or make changes to this bug.