Bug 240098 - Package Updater fails every time.
Summary: Package Updater fails every time.
Status: CLOSED DUPLICATE of bug 239938
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
urgent
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-15 07:17 UTC by Andrew
Modified: 2014-01-21 22:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 15:06:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crashlog file. (2.31 KB, application/octet-stream)
2007-05-15 07:17 UTC, Andrew
no flags Details

Description Andrew 2007-05-15 07:17:46 UTC
Description of problem:  cannot update any packages with Yum (81 updates cant be
applied)


Version-Release number of selected component (if applicable):


How reproducible:
Every time..

Steps to Reproduce:
1. Run Yum
2. Click Apply Updates

  
Actual results:
See attached crashlog file.


Expected results:
Completely updated packages

Additional info:

Comment 1 Andrew 2007-05-15 07:17:47 UTC
Created attachment 154718 [details]
Crashlog file.

Comment 2 Jeremy Katz 2007-05-15 15:06:50 UTC

*** This bug has been marked as a duplicate of 239938 ***


Note You need to log in before you can comment on or make changes to this bug.