Bug 240189 - libpisock.so.8 is needed by package claws-mail
Summary: libpisock.so.8 is needed by package claws-mail
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: claws-mail   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-15 17:57 UTC by Patrick C. F. Ernzer
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 21:11:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2007-05-15 17:57:51 UTC
Description of problem:
claws-mail has a dependency on libpisock. Is that really intended?

Version-Release number of selected component (if applicable):
2.9.1-1.fc6

How reproducible:
always

Steps to Reproduce:
1. run FC6
2. install pilot-link-0.12.1-4.fc7 on FC6 because of another bug
3. # yum install claws-mail
  
Actual results:
Error: Missing Dependency: libpisock.so.8 is needed by package claws-mail


Expected results:
I'm not sure if this is a bug or not, this was my attempt to give claws-mail a
spin. If I missed some nifty feature of claws-mail doing something with
pilot-link, then obviously close as NOTABUG.

Additional info:
obviously me running pilot-link from FC devel is not your problem, this bug
report only opened because I was wondering about the dependency.

Comment 1 Andreas Bierfert 2007-05-15 21:11:33 UTC
The dependency is ok. If you take a closer look in the Addressbook you have the
possibility to sync with a palm and as this is not a plugin a hard-dependency
for the main package is needed...

I will close this as NOTABUG. If you have further questions just drop me a
private mail and I will be glad to explain.


Note You need to log in before you can comment on or make changes to this bug.