Bug 240212 - up2date --arch doesn't adequately take into account obsoletes (or something)
Summary: up2date --arch doesn't adequately take into account obsoletes (or something)
Status: CLOSED DUPLICATE of bug 218647
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Pradeep Kilambi
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On: 201092
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-15 19:29 UTC by Pradeep Kilambi
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 18:32:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 Pradeep Kilambi 2007-05-15 19:30:33 UTC
this was fixed in 4.5 and hence need to be cloned to 3.9 and included in the errata

Comment 3 Pradeep Kilambi 2007-05-17 18:32:25 UTC

*** This bug has been marked as a duplicate of 218647 ***


Note You need to log in before you can comment on or make changes to this bug.