Bug 240227 - yum update fails with sqlite3.OperationalError: no such column: checksum_value
yum update fails with sqlite3.OperationalError: no such column: checksum_value
Status: CLOSED DUPLICATE of bug 239938
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-15 16:29 EDT by Kai Engert (:kaie)
Modified: 2014-01-21 17:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 16:39:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of yum update (1.20 KB, text/plain)
2007-05-15 16:34 EDT, Kai Engert (:kaie)
no flags Details

  None (edit)
Description Kai Engert (:kaie) 2007-05-15 16:29:48 EDT
Description of problem:
I installed F7 Test 4 on my shiny new i386 box (hardware details can be found in
bug 380744).

"yum update" fails with a python exception.
"yum update yum" fails with a different exception.


Version-Release number of selected component (if applicable):
yum-metadata-parser-1.0.4-1.fc7
yum-3.1.6-3.fc7
yum-updatesd-3.1.6-3.fc7


How reproducible:
yum update
or
yum update yum

Additional info:
I'll attach files with the detailed error messages.
Comment 1 Kai Engert (:kaie) 2007-05-15 16:34:28 EDT
Created attachment 154776 [details]
output of yum update

Hmm, I said "yum update yum" gave me a different output than "yum update". I
can no longer see a difference. Now I always get the attached output.
Comment 2 Jeremy Katz 2007-05-15 16:39:17 EDT

*** This bug has been marked as a duplicate of 239938 ***

Note You need to log in before you can comment on or make changes to this bug.