Bug 240236 - wrong char in dependency data
Summary: wrong char in dependency data
Status: CLOSED DUPLICATE of bug 227533
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-15 21:41 UTC by Florian La Roche
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-15 21:58:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2007-05-15 21:41:45 UTC
Description of problem:
[laroche@dudweiler Fedora]$ rpm -qp --provides
kernel-debug-2.6.21-1.3149.fc7.i686.rpm
kernel = 2.6.21
kernel-drm = 4.3.0
kernel-drm-nouveau = 6
kernel-i686 = 2.6.21-1.3149.fc7-debug
kernel-debug = 2.6.21-1.3149.fc7
[laroche@dudweiler Fedora]$


kernel-i686 = 2.6.21-1.3149.fc7-debug

This should be fc7_debug and not fc7-debug as "-" is
a delimiter between version and release and should not
be used within the release string.


regards,

Florian La Roche





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Florian La Roche 2007-05-15 21:51:56 UTC
kernel-PAE-debug has the same dep item

Comment 2 Chuck Ebbert 2007-05-15 21:58:34 UTC

*** This bug has been marked as a duplicate of 227533 ***


Note You need to log in before you can comment on or make changes to this bug.