Bug 240242 - tomcat5 should be upgraded to 5.5.23
tomcat5 should be upgraded to 5.5.23
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tomcat5 (Show other bugs)
rawhide
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Vivek Lakshmanan
:
Depends On: 240208
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-15 20:06 EDT by Vivek Lakshmanan
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: Fedora 7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 17:38:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Lakshmanan 2007-05-15 20:06:22 EDT
+++ This bug was initially created as a clone of Bug #240208 +++

Description of problem:
CVE-2005-2090 multiple tomcat issues (CVE-2007-0450 CVE-2006-7195)
A number of flaws affect the versions of Tomcat5 previous to 5.5.23.  Please see
linked bugs for details.

Version-Release number of selected component (if applicable):
tomcat5-5.5.20-5jpp.1.fc7
Comment 1 Vivek Lakshmanan 2007-05-17 10:34:46 EDT
Note that CVE-2006-7195 does not affect tomcat5 5.5.20.
Comment 2 Vivek Lakshmanan 2007-05-17 17:37:45 EDT
$ koji latest-pkg f7-final tomcat5
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
tomcat5-5.5.23-9jpp.2.fc7                 f7-final              vivekl

Note You need to log in before you can comment on or make changes to this bug.