Bug 240262 - Segmentation Fault
Segmentation Fault
Status: CLOSED DUPLICATE of bug 239344
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Chip Coldwell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-16 00:37 EDT by Daryll
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 09:23:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryll 2007-05-16 00:37:12 EDT
Since the development repository got updated a day ago, emacs has crashed on
startup. Segmentation Fault.

I moved .emacs and .emacs.d out of the way. I tried with and without specifying
a file on the command line.

xemacs works fine.
Comment 1 Chip Coldwell 2007-05-16 09:23:41 EDT

*** This bug has been marked as a duplicate of 239344 ***

Note You need to log in before you can comment on or make changes to this bug.