Bug 240320 - broken URL in xmms-scrobbler package description
Summary: broken URL in xmms-scrobbler package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms-scrobbler   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Andreas Thienemann
QA Contact: Fedora Extras Quality Assurance
URL: http://www.last.fm/downloads.php
Whiteboard:
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-05-16 14:22 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 19:01:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-05-16 14:22:35 UTC
Description of problem:
broken URL in xmms-scrobbler package description:
URL: http://www.last.fm/downloads.php

The correct URL seems to be http://xmms-scrobbler.sommitrealweird.co.uk/

Version-Release number of selected component (if applicable):
xmms-scrobbler-0.3.8.1-3.fc7

How reproducible:
Always

Steps to Reproduce:
rpm -qi xmms-scrobbler


Note You need to log in before you can comment on or make changes to this bug.