Bug 240417 - no sound after a motherboard change
no sound after a motherboard change
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-17 09:05 EDT by Christian Dion
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 09:56:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
with the same sound card after substitution of my motherboard, I cannot obtain any sound (403 bytes, text/plain)
2007-05-17 09:05 EDT, Christian Dion
no flags Details

  None (edit)
Description Christian Dion 2007-05-17 09:05:36 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:Each time


Steps to Reproduce:
1.
2.
3.
  
Actual results:Before I change my mother board, I got this information with lspci

00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237
AC97 Audio Controller (rev 60)


After I change my motherboard, I can sea the same soundcard when I go to Systeme
/ Administration / Detection of soundcard 
VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller

but I cannot obtain a sound when I test the soundcard !!!

 


Expected results:


Additional info: I create log in /root/scsconfig.log
but I cannot attach this file because it is in /root, if you need it, tell me
and I Copy and past it in a mail.
Comment 1 Christian Dion 2007-05-17 09:05:37 EDT
Created attachment 154914 [details]
with the same sound card after substitution of my motherboard, I cannot obtain any sound
Comment 2 Martin Stransky 2007-05-18 09:56:30 EDT
please copy/paste /root/scsconfig.log here.
Comment 3 Christian Dion 2007-05-18 12:51:58 EDT
Bonjour,

I have found my error, It was the loudspeakers of my screen were connected and
the sound level was to 0 !!
I'm sorry.
I deconnected them and I connected my "bâfles" (other independent loudspeakers).
What a blunder !!!  
Comment 4 Martin Stransky 2007-05-22 09:56:38 EDT
okay, closing.

Note You need to log in before you can comment on or make changes to this bug.