Bug 240474 - Typo fixes in documentation
Summary: Typo fixes in documentation
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: 5.0
Hardware: noarch
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: John Ha
URL: http://centos.org/docs/5/html/Virtual...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-17 19:05 UTC by Mike Fedyk
Modified: 2014-08-04 22:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 01:27:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (693 bytes, patch)
2007-05-17 19:05 UTC, Mike Fedyk
no flags Details | Diff
ch-virt-con-migrate-domain_hostsare-fix.patch (667 bytes, patch)
2007-05-17 19:07 UTC, Mike Fedyk
no flags Details | Diff

Description Mike Fedyk 2007-05-17 19:05:25 UTC
Description of problem:
Several typos in documentation.

Version-Release number of selected component (if applicable):


How reproducible:
Parse English.

Steps to Reproduce:
1. Read
  
Actual results:
1. Segfault in generator

Expected results:
1. Good output from generator.

Additional info:
http://lists.centos.org/pipermail/centos/2007-May/081221.html
http://lists.centos.org/pipermail/centos/2007-May/081223.html

Comment 1 Mike Fedyk 2007-05-17 19:05:25 UTC
Created attachment 154950 [details]
patch

Comment 2 Mike Fedyk 2007-05-17 19:07:14 UTC
Created attachment 154951 [details]
ch-virt-con-migrate-domain_hostsare-fix.patch

Comment 3 Don Domingo 2007-05-18 01:16:58 UTC
hi Mike, can you specify which document contains the errors you are referring
to? thanks

Comment 4 Mike Fedyk 2007-05-18 01:23:12 UTC
The patches are against the two urls below:

http://centos.org/docs/5/html/Virtualization-en-US/ch-virt-domain0.html
http://centos.org/docs/5/html/Virtualization-en-US/ch-virt-con-migrate-domain.html

Which is originally from RH.

Comment 5 Don Domingo 2007-05-18 01:33:20 UTC
reassigning to bcleary@redhat.com, in charge of Virtualization Docs

several typo errors in sections referenced in Comment#4 

Comment 6 Red Hat Bugzilla 2007-10-03 01:15:15 UTC
User bcleary@redhat.com's account has been closed

Comment 7 David O'Brien 2007-10-03 03:04:54 UTC
Reassigning to Don since Virtualization is part of RHEL

Comment 8 Don Domingo 2007-10-03 05:16:20 UTC
typos corrected in source. will upload the new builds soon on www.redhat.com

Comment 9 Michael Hideo 2007-10-23 02:49:31 UTC
Removing automation notification


Note You need to log in before you can comment on or make changes to this bug.