Bug 240535 - ThinkPad freezes unregulary
Summary: ThinkPad freezes unregulary
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Peter Martuccelli
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-18 10:51 UTC by Yan Li
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 13:15:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output (1.85 KB, text/plain)
2007-05-18 10:51 UTC, Yan Li
no flags Details
Xorg log (41.03 KB, text/plain)
2007-05-18 10:55 UTC, Yan Li
no flags Details
dmesg output (24.13 KB, text/plain)
2007-05-18 10:57 UTC, Yan Li
no flags Details

Description Yan Li 2007-05-18 10:51:10 UTC
+++ This bug was initially created as a clone of Bug #213227 +++

Description of problem:

I have had freezes 2-3 times since I use RHEL5 (CentOS5). I've installed ATi 
driver 8.36.5-x86 download from ATi website. I've done full system upgrade.


Version-Release number of selected component (if applicable):
kernel-2.6.18-8.1.3.el5
ATi driver 8.36.5-x86
xorg-x11-server-Xorg-1.1.1-48.13.0.1.el5

How reproducible:
Seldom

Steps to Reproduce:
( there is really no indication of what went wrong)
  
Actual results:

Can not move the mouse, can not restart X11, can't ping from network - need to 
force shutdown


Additional info:
This is a ThinkPad T60p with 2GB RAM and a DVD drive.

I tried to find anything in /var/log/messages to give me any hint what happened
- but I did not find any indications. :-(

Comment 1 Yan Li 2007-05-18 10:51:10 UTC
Created attachment 154985 [details]
lspci output

Comment 2 Yan Li 2007-05-18 10:55:02 UTC
Created attachment 154986 [details]
Xorg log

Comment 3 Yan Li 2007-05-18 10:57:02 UTC
Created attachment 154987 [details]
dmesg output

Comment 4 Yan Li 2007-06-04 09:01:10 UTC
Tested on 2.6.18-8.1.4, it's OK now!  But I can't change the bug status, I got 
error message: "You tried to change the Status field from NEW to CLOSED, but 
only the owner or submitter of the bug, or a autorized user, may change that 
field."  But I am the submitter.  Why forbid me to do that?

Sorry if I missed something.  Thanks!

Comment 5 Yan Li 2007-07-09 03:00:21 UTC
I've got 2 freezes on 2.6.18-8.1.6.el5 kernel recently. So I downgraded ATi's
driver from 8.36.5-x86 to 8.35.5-x86 (that's the latest stable release found on
ATi's website. I have no idea why 8.36.5 disappeared from their website) to see
if it would freeze too.  I'll report my test result later.

Comment 6 Yan Li 2007-07-16 05:23:48 UTC
Till now (1 week passed), no freeze seen.

Comment 7 Yan Li 2007-08-01 02:47:50 UTC
I met freezes again recently, about once a day. 

Comment 8 Yan Li 2007-08-15 03:30:23 UTC
After remove the ATI driver, this laptop works well for some days without freeze.

Comment 9 Peter Martuccelli 2007-08-15 13:15:54 UTC
We do not support CentOS or external drivers.  If you have problems running your
laptop on a RHEL5 kernel as shipped by Redhat please let me know.

Closing this problem out as cantfix.


Note You need to log in before you can comment on or make changes to this bug.