Bug 24057 - Anaconda CD Swapping With Multiple CDROMS
Anaconda CD Swapping With Multiple CDROMS
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 13:21 EST by Daniel Powell
Modified: 2007-03-26 23:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 13:31:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Powell 2001-01-15 13:21:32 EST
On installing Beta 2, CD1 and CD2 were both inserted into the machine on 
different drives. 

CD1 was booted from the IDE CDRW, CD2 inserted into SCSI CDROM. when the 
packages were installing and it needed a CD from CD2 it would automagicly 
read from the SCSI cd. Then when it wanted to read again from CD1, It 
ejects CD1 from the CDRW and asked for CD1 to be inserted. CLicking Ok 
will suck the CD back in and continue reading. this happened as many times 
as it changed which CD it was reading for. 

Apparantly the installer was ejecting the CD without reading / looking for 
the CD1 delimiter, Just ejecting as normal proactice, believing that it 
was reading from CD2 in that drive.
Comment 1 Michael Fulbright 2001-01-15 13:31:03 EST
Assigning to a developer.

This bug might be moot since when the installer is working properly you never
need to go back to a previous disk, and the test of what is in the drive is not
required.
Comment 2 Erik Troan 2001-01-16 12:41:57 EST
It's moot for exactly msf's reason.

Note You need to log in before you can comment on or make changes to this bug.