Bug 240587 - ICH8 still requires AHCI to recognize disks in update 5
Summary: ICH8 still requires AHCI to recognize disks in update 5
Status: CLOSED DUPLICATE of bug 226947
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Prarit Bhargava
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-18 16:32 UTC by jas
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 14:15:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jas 2007-05-18 16:32:48 UTC
Description of problem:

With RedHat Enterprise 4 release 4, and an ICH8 chipset, the user was required
to switch the drive mode from IDE to AHCI to have the kernel recongnize the hard
disks. I was under the impression that this would be fixed in Update 5. 
However, the problem still exists.  Is this a bug?

AHCI mode continues to work, but it's not obvious what I'm losing my changing
this setting to AHCI.  This isn't required by any of our other machines.

Comment 1 Prarit Bhargava 2007-06-12 14:15:33 UTC
This will be resolved in 4.6.

P.

*** This bug has been marked as a duplicate of 226947 ***


Note You need to log in before you can comment on or make changes to this bug.