Bug 240592 - broken URL in abuse package description
broken URL in abuse package description
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abuse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://www.labyrinth.net.au/~trandor/...
:
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2007-05-18 12:57 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-20 04:45:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-05-18 12:57:48 EDT
Description of problem:
broken URL in abuse package description
URL         : http://www.labyrinth.net.au/~trandor/abuse/

Version-Release number of selected component (if applicable):
abuse-0.7.0-3.fc6

How reproducible:
Always

Steps to Reproduce:
rpm -qi abuse
Comment 1 Hans de Goede 2007-05-18 13:27:00 EDT
I've know this for a while, the problem is that upstream's site (which used to
be there) has disappeared, and there is no new site.

So any suggestions?
Comment 2 petrosyan 2007-05-18 13:58:41 EDT
Here is google cache of his page:
http://72.14.205.104/search?q=cache:C2U2kZiBcDEJ:www.labyrinth.net.au/~trandor/+%22Anthony+Kruize%22+abuse&hl=en&ct=clnk&cd=1&gl=us

Here is the sourceforge project he is referring to:
http://sourceforge.net/projects/abuse2

If the project simply disapperead maybe remove the URL field form the package
description?

Here is abuse's author's new homepage:
http://www.geocities.com/trandorous/

His email address is: (trandorous AT yahoo.com.au) maybe you could contact him
and ask him about the status of the project. It seems to me he has abandoned it.
Comment 3 Hans de Goede 2007-05-20 04:45:09 EDT
I've just build abuse-0.7.0-4 for devel, fixing the URL.

Once rawhide becomes rawhide again (once F7 is released), this version will show
up in rawhide.

Note You need to log in before you can comment on or make changes to this bug.