Bug 240596 - Perl perl-5.8.8-17.fc7 update doesn't requires perl-libs resulting in broken lib
Perl perl-5.8.8-17.fc7 update doesn't requires perl-libs resulting in broken lib
Status: CLOSED DUPLICATE of bug 240540
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Robin Norwood
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-18 13:35 EDT by George Billios
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 13:58:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Billios 2007-05-18 13:35:01 EDT
Description of problem:

With the perl-5.8.8-17.fc7 update some libs like libperl.so were moves to
perl-libs package but this was not installed during update resulting in some
programs even perl to complain that they can't find libperl.so

Version-Release number of selected component (if applicable):

perl-5.8.8-17.fc7

How reproducible:
always

Steps to Reproduce:
1.Update from previous ver to perl-5.8.8-17.fc7 with yum
2.run eg. perl or vim
3.
  
Actual results:
can't find libperl.so 

Expected results:

run normally

Additional info:

Installing manually perl-libs package solves it
Comment 1 Robin Norwood 2007-05-18 13:58:23 EDT

*** This bug has been marked as a duplicate of 240540 ***

Note You need to log in before you can comment on or make changes to this bug.