Bug 24061 - RFE: tracebacks should reference anaconda Bugzilla component
RFE: tracebacks should reference anaconda Bugzilla component
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-15 14:02 EST by Tammy Fox
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-14 16:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2001-01-15 14:02:36 EST
Anaconda trackbacks should have instructions telling the user to file a bug
in bugzilla against the anaconda component because everyone doesn't know
that the installer is called anaconda. It would also be helpful for the
instructions to tell the user to include a description of what caused the
traceback instead of just filing the traceback with no explanation.
Comment 1 Brent Fox 2001-04-14 16:16:19 EDT
Fixed in cvs.  Fix should appear in any post-anaconda-7.1-5.i386.rpm builds.
Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.