Bug 240643 - RHN Errata Alert Email has out-of-date links & instructions
RHN Errata Alert Email has out-of-date links & instructions
Status: CLOSED DUPLICATE of bug 239352
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-19 02:21 EDT by Máirín Duffy
Modified: 2007-06-18 20:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-24 14:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2007-05-19 02:21:45 EDT
Some text simply needs to be updated:

1) "Complete information about this errata can be found at the following location:
     https://rhn.redhat.com/network/errata/errata_details.pxt?eid="

   redirect is in place for this but we should still probably update. should be:

   https://rhn.redhat.com/rhn/errata/details/Details.do?eid=

2) "     - select your server name by clicking on its name from the list
       available at the following location, and then schedule an
       errata update for it:
           https://rhn.redhat.com/network/systemlist/system_list.pxt"
  
   redirect is in place for this but again should probably update to:

   https://rhn.redhat.com/rhn/systems/SystemList.do

3) "To enable/disable your Errata Alert preferences globally please log in to RHN
and navigate from "Your RHN" / "Your Account" to the "Preferences" tab.

        URL: https://rhn.redhat.com/network/my_account/my_prefs.pxt"

    redirect's in place, but let's update it:

    https://rhn.redhat.com/rhn/account/UserPreferences.do

4) "Affected Systems List
---------------------
This Errata Advisory may apply to the systems listed below. If you know that
this errata does not apply to a system listed, it might be possible that the
package profile for that server is out of date. In that case you should run
'up2date -p' as root on the system in question to refresh your software profile."

up2date reference is now outdated for RHEL 5 systems. Suggested rewording:

"In that case you should run '/usr/sbin/rhn-profile-sync' as root if the system
is an Red Hat Enterprise Linux 5 system, and 'up2date -p' as root if the system
is running an earlier version of Red Hat Enterprise Linux."

5) "If you lost your RHN password, you can use the information above to
retrieve it by email from the following address:
    https://rhn.redhat.com/forgot_password.pxt"

   redirect is in place, should be
https://www.redhat.com/wapps/sso/rhn/lostPassword.html for hosted.

6)  "To cancel these notices, go to:
    https://rhn.redhat.com/oo.pxt?uid=4068644&oid=3789648"

not sure on this one, recall a redirect being set up for it though.
Comment 1 Bret McMillan 2007-05-24 14:00:19 EDT

*** This bug has been marked as a duplicate of 239352 ***
Comment 2 Bret McMillan 2007-06-18 20:19:33 EDT
disassociating CLOSED bugs

Note You need to log in before you can comment on or make changes to this bug.