Bug 240645 - broken URL in coldet package description
Summary: broken URL in coldet package description
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: coldet   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL: http://photoneffect.com/coldet/
Whiteboard:
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-05-19 07:58 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-20 08:45:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-05-19 07:58:09 UTC
Description of problem:
broken URL in coldet package description
URL         : http://photoneffect.com/coldet/

Version-Release number of selected component (if applicable):
coldet-1.1-4.fc6

How reproducible:
Always

Steps to Reproduce:
rpm -qi coldet

The new URL seems to be:
http://sourceforge.net/projects/coldet
or
http://coldet.sourceforge.net/
Also coldet-1.2 has been released.

Comment 1 Hans de Goede 2007-05-20 08:45:11 UTC
I've just build coldet-1.2-1 for devel, fixing the URL and updating to the
latest upstream release.

Once rawhide becomes rawhide again (once F7 is released), this version will show
up in rawhide.



Note You need to log in before you can comment on or make changes to this bug.