Bug 240646 - broken URL in ghex package description
Summary: broken URL in ghex package description
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghex   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thorsten Leemhuis
QA Contact: Fedora Extras Quality Assurance
URL: http://www.gnome.org/softwaremap/proj...
Whiteboard:
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-05-19 08:22 UTC by petrosyan
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.8.2-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-20 10:08:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-05-19 08:22:54 UTC
Description of problem:
broken URL in ghex package description
URL         : http://www.gnome.org/softwaremap/projects/ghex

Version-Release number of selected component (if applicable):
ghex-2.8.2-4.fc6

How reproducible:
Always

Steps to Reproduce:
rpm -qi ghex

The new URL seems to be: http://ftp.gnome.org/pub/GNOME/sources/ghex/

Comment 1 Thorsten Leemhuis 2007-05-20 10:08:51 UTC
fixed in 2.8.2-5 -- will only build for devel, as a broken URL IMHO is not worth
sending updates out


Note You need to log in before you can comment on or make changes to this bug.