Bug 240647 - broken URL in gnome-ppp package description
Summary: broken URL in gnome-ppp package description
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-ppp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: http://www.icmreza.co.yu/blogs/vladec...
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks: 237018
TreeView+ depends on / blocked
 
Reported: 2007-05-19 08:31 UTC by petrosyan
Modified: 2008-04-05 16:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 13:35:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2007-05-19 08:31:17 UTC
Description of problem:
broken URL in gnome-ppp package description
URL         : http://www.icmreza.co.yu/blogs/vladecks/?page_id

Version-Release number of selected component (if applicable):
gnome-ppp-0.3.23-3.fc6

How reproducible:
Always

Steps to Reproduce:
rpm -qi gnome-ppp

Comment 1 Christoph Wickert 2007-05-19 14:52:25 UTC
Thanks for the heads-up.

Looks like upstream completely vanished. gnome-ppp hasn't been maintained
actively for more than a year now, so I think I'm going to orphan this package.

Comment 2 Christoph Wickert 2007-05-28 22:30:36 UTC
Reply from upstream:

"I have discontinued further development of gnome-ppp. The page vanished 'cause
I have no hosting for it any more. Since there is still community surrounding
gnome-ppp, I haven't bothered to setup new web page for it."

If nobody objects I'm going to orphan this package in a week.

Comment 3 petrosyan 2007-11-28 18:57:45 UTC
Since the upstream has disappeared wouldn't it make more sense to remove the URL
field from the spec file?

Comment 4 Christoph Wickert 2007-11-28 21:08:46 UTC
No sure if this is allowed by Fedora guidelines. I think I'm going to orphan
gnome-ppp anyway.

Comment 5 Bug Zapper 2008-04-04 00:47:27 UTC
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 6 petrosyan 2008-04-04 01:12:37 UTC
this bug is still present in gnome-ppp-0.3.23-5.fc9

Christoph has this package been actually orphaned?

Comment 7 Christoph Wickert 2008-04-05 13:35:55 UTC
Yes, the package is orphaned now. Closing this bug CANTFIX.

Comment 8 petrosyan 2008-04-05 16:42:40 UTC
Do orphaned packages get removed from the repository or not? Why is gnome-ppp
still present in rawhide?

Comment 9 Christoph Wickert 2008-04-05 16:50:02 UTC
I guess because i orphaned it 3 hours ago.


Note You need to log in before you can comment on or make changes to this bug.